composer-php-dependency-manager-1-638

Installing Composer in 7 Steps

In this series of posts I’m gonna show you how to install PHP Frameworks such as “Laravel 4.2“, “Yii 2“, and “Zend Framework” on windows 8.1.

Prerequisites: Make sure you have already installed latest WAMP Server. If you still haven’t installed WAMP server, don’t worry just read my post Installing PHP/MySQL on Windows 8.1 Using WAMP Server Step by Step.

Note: Installation process of many PHP Frameworks consists of the follwoing two parts:

  • Part 1 – Instilling Composer
  • Part 2 – Installing the XYZ Framework

    Continue reading